To operate links you need IE

by admin on 29/04/2008

Have you ever looked at a website and thought there’s something absolutely wrong with it? I tried to find accommodation in Christchurch for the weekend and one of the backpackers came up with a website you can only use with Microsoft Internet Explorer – they even have a huge warning next to their link buttons. I can’t believe it…

{ 2 comments… read them below or add one }

Matthew Holloway April 30, 2008 at 12:00 am

What an awful website. FrontPage 5.0 is credited as the authoring tool, and it’s just screenshots of text (all images of text). Ugh.

BigBadaboom April 30, 2008 at 12:00 am

It’s not using images for the text, it is using VML (Vector Markup Language). Microsoft invented VML for use in Word, Powerpoint etc, and the only web browser that supports it is IE.

I guess whoever did those pages figured the fun of doing vector rounded corners was more important than annoying potential customers.

Leave a Comment

Previous post:

Next post: